graveur cd dvd ne reconnait plus ce qui est dans le lecteur

Pour tous les problèmes liés aux matériels informatique

Modérateurs : Co Admin, Modératrices

Avatar de l’utilisateur
rimka2000
Linuxien
Linuxien
Messages : 3
Enregistré le : 22/06/2007, 23:00

graveur cd dvd ne reconnait plus ce qui est dans le lecteur

Messagepar rimka2000 » 23/06/2007, 07:58

bonjour, j'ai un problème avec mon graveur dvd et cd nec ND 455OA, il ne reconnait plus aucun cd ni dvd, même les vierges.... je ne sais pas comment cela a pu arriver, j'ai mis a jour le firmware a deux reprises et aucun résultat.... apparemment c'est un problème difficile à résoudre....
y'a t'il une manip a faire depuis le bios susceptible de régler ce problème ??? :? merci

Avatar de l’utilisateur
x_man0149
Admin
Admin
Messages : 1579
Enregistré le : 30/10/2006, 00:00
Localisation : be

Messagepar x_man0149 » 23/06/2007, 08:15

Salut et bienvenue sur BG ;)

Dans le bios tu dois regarder s'il est bien en DMA ( mais meme s'il était en PIO il devrait fonctionner ) .
J'ai déjà eu ce genre de problème et malheureusement il était HS ... Je crois que la chose la plus simple serait de l'essayer sur une autre machine . Au fait il ne reconnait plus aucun média ni en lecture ni en écriture ? Quel soft de gravure utilises-tu ???

@+
Par piti? ceci est un forum et pas un portable , alors ?vitez le language SMS

Image

Avatar de l’utilisateur
pseudo555
Admin
Admin
Messages : 1363
Enregistré le : 12/11/2006, 00:00
Localisation : fr
Contact :

Messagepar pseudo555 » 23/06/2007, 10:47

Juste une-deux questions qui peut aboutir à une solution ultra rapide :

- CD & DVD originaux inclus ou non ? C'est à dire est ce que les dvd et cd que tu as acheté, ton lecteur arrive à les lire ?

- Quel programmes as tu installé qui puissent interférer avec tes lecteurs (ou seul le nec est concerné) ? par exemple : anydvd, alcohol, daemon, CloneCD, satrfuck / starforce nightmare...

Avatar de l’utilisateur
saramide
Designer - Graphiste
Designer - Graphiste
Messages : 455
Enregistré le : 17/12/2006, 00:00
Localisation : be

graveur

Messagepar saramide » 23/06/2007, 13:53

salut ,j'ai deja eu ce genre de prob sur 2 de mes graveurs
pioneer la premiere fois je l'ai resolu avec un flashage du firmware
mais vu que cela a deja ete fait cela signifie que ton graveur est arrive
a la fin de sa vie mon pioneer 104 et mon pioneer 107 on tout les deux rendu l'ame exactement de la meme facon.
pas de remord le prix d'un graveur n'est plus si eleve maintenant.
Avaro omnia desunt, inopi pauca, sapienti nihil

Avatar de l’utilisateur
rimka2000
Linuxien
Linuxien
Messages : 3
Enregistré le : 22/06/2007, 23:00

Messagepar rimka2000 » 26/06/2007, 19:47

:wink: tout dabord merci pour vos réponses ! ! !

concernant l'état de mon graveur je ne pense pas qu'il soit hors d'usage car en en installant un autre que mon frère m'a prêté (et qui marchait sur son ordi) j'ai eu le même problème. Le lecteur graveur dvd ne reconnait aucun CD, la fenêtre qu'il ouvre est vide comme s'il n'y avait rien dans le lecteur quel que soit l'origine des disques (CD audio ou vidéo, DVD copié ou originaux) je ne peux pas les lire. Donc pour les logiciels de gravure ils ne font que suivre le problème, ils ne trouvent pas de CD dans le lecteur et me dise d'en insérer un..... bref c'est la merde, si un nouveau graveur pouvait tout changer j'en acheterai un mais comme le problème persiste avec un autre...que faire (en tous cas je vais le prêter à mon frère voir s'il marche sur sa machine.....) Je ne sais pas quel programme j'ai pu ajouter car cela fait des mois que sa dure. Je soupçonne que se soit consécutif a l'installation d'un nouveau disque dur en slave (Mon frère a du aller dans le bios pour que l'ordinateur veuille bien redémarrer).... voilà.... je vais esayer de désinstaller des programmes de gravure dont je ne me sers pas au cas ou (mon clone CD est périmé par exemple) sinon j'utilise néro smart start pour graver c'est tout
:?

Avatar de l’utilisateur
pseudo555
Admin
Admin
Messages : 1363
Enregistré le : 12/11/2006, 00:00
Localisation : fr
Contact :

Messagepar pseudo555 » 26/06/2007, 20:02

J'ai une idée, qui n'est valable quen cas de disque et lecteur ide.

Vérifie bien (dans l'ordinateur, il faut donc l'ouvrir), que par nappe ide (le grand truc tout plat gris en général) tu ai bien un master (bout de nappe de préférence) et un slave (au milleiu de nappe si possible).

Si c'est déjà le cas (master & slave, pas cable select partout), essaye en changant de nappe et/ou de port ide. ou en inversant maitre/esclave.

Avatar de l’utilisateur
pingux
Co-Administrateur
Co-Administrateur
Messages : 1210
Enregistré le : 16/12/2006, 00:00
Localisation : be
Contact :

Messagepar pingux » 27/06/2007, 15:15

Petite procédure qui résoud pas mal de problèmes, tu vas dans le gestionnaire de périphériques et, tu désinstalles l'interface IDE sur laquelle est installé ton graveur. Tu relances la bécane qui va découvrir un nouveau périphérique et installer le pilote idoine.
Dura Lex Sed Lex

Image

Avatar de l’utilisateur
daniel
Admin
Admin
Messages : 675
Enregistré le : 17/12/2006, 00:00
Localisation : fr
Contact :

Messagepar daniel » 27/06/2007, 18:09

Comme pingux ,et regarde dans le bios si ton graveur est bien detecté
"Mais si elle reste obscure, dans un coin du monde,
La terre qui couvrira mon corps,
Et que mon souvenir aussi se ternisse,
Oh! cest alors seulement que je serai mort."
B?dros Tourian (1852-1872)

AB UNO DISCE OMNES

Avatar de l’utilisateur
rimka2000
Linuxien
Linuxien
Messages : 3
Enregistré le : 22/06/2007, 23:00

Messagepar rimka2000 » 29/06/2007, 08:48

bonjour tous le monde, alors voila ou j'en suis....

j'ai refiat le branchement de prise IDE, en fait jai un port d'ou partent deux series de prises, il y avait de chaque coté un disque dur et un graveur ou lecteur dvd, je les ai mis en série du même coté, et alors ???
le graveur détecte à présent les cd ou dvd, par contre je n'arrive toujours pas à graver, j'ai eu beau réinstaller néro prémium, le chemin vres le programme semble innaccessible, je ne sais pas comment faire reconnaitre le graveur comme graveur et non simple lecteur (je n'ai pas trouvé ou il fallait aller dans le bios pour vérifier cette donnée)

bon et autre information importante depuis que j'ai fait le cahngement de branchement ce message s'affiche au démarrage

Pri slave drive - atapi incompatible press F1 to resume

c'est grave docteur ??

Avatar de l’utilisateur
x_man0149
Admin
Admin
Messages : 1579
Enregistré le : 30/10/2006, 00:00
Localisation : be

Messagepar x_man0149 » 29/06/2007, 09:23

as-tu changés les jumps pour avoir ton 1° DD en maître et le 2° en esclave et la même chose pour tes lecteurs ... ???
Par piti? ceci est un forum et pas un portable , alors ?vitez le language SMS

Image

Avatar de l’utilisateur
pseudo555
Admin
Admin
Messages : 1363
Enregistré le : 12/11/2006, 00:00
Localisation : fr
Contact :

Messagepar pseudo555 » 29/06/2007, 16:16

Au passage, si tu as daemon tools ou alcohol (pro, normal pour DT, 52% ou 120% pour Alcohol), pense a desactiver les option cachant le type de média (hide cd-r).


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité