Problème plantage avec DT

Modérateurs : Modératrices, Co Admin

Avatar de l’utilisateur
visondelamort
Linuxien
Linuxien
Messages : 5
Enregistré le : 01/06/2007, 23:00

Problème plantage avec DT

Message par visondelamort » 24/08/2007, 17:36

Bonjours alors moi là j'ai un gros problème, il y a quelque temps de cela daemon tool a refusé de se lancer car il me signalait qu'il n'avait pas de pilote SCSI, donc je le desinstale et le réinstal mais là gros prolbème mon ordi plante souris bloqué, l'ordi ne répond vriament plus, même le bouton d'arret quand j'apui une fois dessus l'ordi s'éteind mais la même pas obliger de l'eteindre façon barbare. Je ne sais pas si c'est arriver à certain, mais je ne peut puls monter d'image et même pas avec d'autre logiciel cela produit les même effet, sauf alcohol mais avec ,lui je n'arrive pas a lancé le jeux que je veu.

Si quelqu'un pourrait maider.

Merci d'avance :wink:

Avatar de l’utilisateur
la_tortue
Newser
Newser
Messages : 1152
Enregistré le : 04/12/2006, 00:00
Localisation : fr

Message par la_tortue » 24/08/2007, 18:52

Salut et bienvennu su BG

Ton probleme n'est pas banal!
Par contre pour le solutionner il nous faudrait un peu plus de renseignement :
OS | Version de DT | autre logiciel d'emulation | logiciel de gravure.

Moi je penche sur un conflit mais maintenant il faut savoir si j'ai bon et dans ce cas avec quoi il y a conflict

A+

Avatar de l’utilisateur
visondelamort
Linuxien
Linuxien
Messages : 5
Enregistré le : 01/06/2007, 23:00

Message par visondelamort » 26/08/2007, 21:46

Bonsoir, désolè pour le temps de réponse je n'ai pas put répondre plus tôt , :oops: alors ma version de mon OS c'est window XP pro service pack 2, ensuite la version de DT c'est la dernière et non pro donc 4.10, aucun logiciel d'émulation a proprement dit puisque ceux ci font planter mon pc tout comme DT. Donc bon en émulation gravure j'ai alcohol 120% et 52% ainsi qu'un autre logiciel de gravure fournit a l'achat de mon pc il s'agit de ROXIO logiciel de gravure par sonic en DELL edition puisque mon PC est un DELL.

Bon je vous fais un bref topo de ma config pour vous mnotrer que j'ai de quoi largement faire tourner les logiciels :

Proco : Pentium D940
RAM : 2Go
Carte graphique : ATI X1900XTX
Disc dur : 320 Go (2*160 RAID 0)

Le reste on s'en fou un peu :D. Si vous voulez savoir les logiciels qui tourne en même temps que DT pas de souci il suffit de demander.

Cordialement

Avatar de l’utilisateur
pingux
Co-Administrateur
Co-Administrateur
Messages : 1210
Enregistré le : 16/12/2006, 00:00
Localisation : be
Contact :

Message par pingux » 27/08/2007, 07:18

Hello, bienvenu sur B-G. Perso, je pencherai aussi pour un conflit et, peut être avec un disque virtuel de Alcohol.
Dura Lex Sed Lex

Image

Avatar de l’utilisateur
visondelamort
Linuxien
Linuxien
Messages : 5
Enregistré le : 01/06/2007, 23:00

Message par visondelamort » 27/08/2007, 18:01

Ok je vais supprimer les lecteur virtuel d'alcohol et je vous redit sa. Merci pour cette réponse.

EDIT : bon je prefere eviter le double post donc apparment bon j'ai eu un espoir que tout remarcher, mais bon non en fait l'ordi plante quand j'ai besoin de lancé l'application la souris bouge mais je peu plus rien faire. Au début au lancemetn il me met un messagfe j'en ai fait un screen je vous le mnotre plu bas mais je pense que c'est uste puor l'icone de démarage car quand je lacne DT il se lance.

Avatar de l’utilisateur
GravuTrad
Admin
Admin
Messages : 1252
Enregistré le : 26/12/2006, 00:00
Localisation : af

Message par GravuTrad » 27/08/2007, 19:25

euh, roxio et DT ou alcohol font pas bon ménage...

Vérifie si tu n'as pas une option dans roxio qui réserve l'accès exclusif au graveur et désactive le, sinon teste en virant roxio....

Avatar de l’utilisateur
visondelamort
Linuxien
Linuxien
Messages : 5
Enregistré le : 01/06/2007, 23:00

Message par visondelamort » 27/08/2007, 21:10

le problèem c'est que je n'ai pas de cd puor reinstaller roxio vu qu'il a été fournit par le constructeur de mon pc, bah j'ai cherché cette option je ne l'ai pas trouvé, je ne comprend pas puortant tout marchait bien avant mais bon les aléa de l'informatique. Bah alcohol est légérmetn a la base de tout enfin chez mi alcohol et Dt son indisociable si je veu marcher certain jeux.

Il ma refait le bug je vous montre le screen :

Image

Avatar de l’utilisateur
GravuTrad
Admin
Admin
Messages : 1252
Enregistré le : 26/12/2006, 00:00
Localisation : af

Message par GravuTrad » 27/08/2007, 21:32

Là c'est vraiment un pb avec daemon ou alcohol (pb avec l'icône de barre des taches).

Désinstalle les et essaie un par un.

Avatar de l’utilisateur
pseudo555
Admin
Admin
Messages : 1363
Enregistré le : 12/11/2006, 00:00
Localisation : fr
Contact :

Message par pseudo555 » 27/08/2007, 22:39

Alcohol et DT sont basé sur le même moteur d'émulation, par contre A52 et A120 ne peuvent pas cohexister ensemble (enfin j ai jamais réussi).

Perso j'opterai aussi pour un conflit DT / roxio. Si la réinstall de daemon ne suffit pas, essaye de mettre roxio a jour.

Edit : a tester :
http://www.daemon-tools.cc/dtcc/showthr ... ation+icon

Avatar de l’utilisateur
la_tortue
Newser
Newser
Messages : 1152
Enregistré le : 04/12/2006, 00:00
Localisation : fr

Message par la_tortue » 28/08/2007, 08:17

Bon alors moi je pense a un truc qui peut peut etre aider.

Desinstallation des 2 alcohols. (1 seul devrait suffire apres car 120% = 52%+Gravage)
Puis faire clic droit sur ton graveur et enlever l'option d'enregistrement intergre a XP.
Enfin supprimer le demarage automatique de sonic.
penser a redemarrer pour que les modif soient prises en compte.

Sur le portable de ma mere (un toshiba fourni avec sonic) et bien j'ai eu des conflit avec nero car sonic prend le controle de la gravure intergrée a windows (ramplacement quoi) or le remplacement se fait par sonic DLA qui est un systeme de gravure par packet (inCD de nero) et souvent il y a conflict avec les autres logiciel de gravure

A+

Avatar de l’utilisateur
visondelamort
Linuxien
Linuxien
Messages : 5
Enregistré le : 01/06/2007, 23:00

Message par visondelamort » 28/08/2007, 17:40

A j'avais totalemetn zappé que j'avia instalé nero en shareware je le desinstalle puis après je vosur edit sa. J'ai deja desactiver le DLA il ma fait chier a un moment ^^


Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité